Orange - Partial Outage

Incident Report for PEAK 15 Systems

Postmortem

What Happened

At approximately 12:00 PM PST, we began receiving alerts indicating database availability issues that impacted system access.

Initial investigation identified an issue affecting the authentication service database, which was resolved at approximately 12:25 PM PST. Shortly afterward, we determined that additional databases were also affected and required further recovery actions.

By 12:50 PM PST, all impacted databases were successfully recovered and full system functionality was restored.

Root Cause

The interruption was caused by a storage configuration change that resulted in a temporary database recovery condition. While the underlying data remained intact, several databases required manual recovery to resume normal operations.

Impact

  • Temporary service disruption.
  • Authentication and application access were unavailable during the recovery window.
  • No data loss occurred.

Resolution

  • Identified affected databases.
  • Completed recovery procedures.
  • Verified full system functionality.
  • Confirmed all services are operating normally.

Preventative Measures

We are updating internal change procedures to ensure future storage configuration changes are performed during scheduled maintenance windows to avoid similar impacts.

Posted Feb 26, 2026 - 16:48 PST

Resolved

This incident has been resolved.
Posted Feb 26, 2026 - 13:06 PST

Monitoring

All affected databases are now online and fully recovered. Service has been restored.

We will provide a detailed post-incident summary shortly.
Thank you for your patience while we worked through this issue.
Posted Feb 26, 2026 - 12:52 PST

Identified

We are still experiencing issues with database recovery.
Posted Feb 26, 2026 - 12:46 PST

Monitoring

A database went into a recovery state which affected login. This database has been recovered and brought back online. We are monitoring the system for any further issues.
Posted Feb 26, 2026 - 12:26 PST

Update

Updating to critical outage.
Posted Feb 26, 2026 - 12:08 PST

Investigating

We are currently investigating an issue causing intermittent service disruptions for some users.

Our team is actively working to identify the cause and restore full stability. We will provide updates here as more information becomes available.

Thank you for your patience while we work to resolve this issue.
Posted Feb 26, 2026 - 12:04 PST