SQL Service Restart

Incident Report for PEAK 15 Systems

Resolved

This incident has been resolved.
Posted Feb 22, 2026 - 02:45 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2026 - 02:40 PST

Update

We are continuing to work on a fix for this issue.
Posted Feb 22, 2026 - 02:32 PST

Identified

We are currently addressing a database maintenance issue that is causing transaction logs to grow more quickly than expected. To resolve this, we will briefly restart the database service to clear the condition and stabilize system performance.

During this time, customers may experience a short interruption. We expect service to return within a few minutes and will provide an update once complete.

Thank you for your patience.
Posted Feb 22, 2026 - 02:32 PST