The root cause has been identified for the CPU saturation which is being addressed now.
Posted Aug 31, 2026 - 21:44 PDT
Identified
We are investigating CPU saturation on one of our web application servers. The problematic server has been removed from the load balancing configuration until root cause is determined.
Posted Aug 31, 2026 - 17:57 PDT
Investigating
We are currently investigating an issue causing intermittent service disruptions for some users.
Our team is actively working to identify the cause and restore full stability. We will provide updates here as more information becomes available.
Thank you for your patience while we work to resolve this issue.